
Inspiration Step by Step 
Beginning the Diagram
1. Create a new image map by opening Inspiration
2. If the tip of the day appears, read it, and then close it.
3. The words Main Idea in the central oval should be highlighted, so simply type in your starting 
idea. Let’s use Jane Eyre as an example.

4. Press Shift+Return or Shift+Enter (PC) to both enter the text and select the current symbol. 
Your symbol should look like the one below:

Formatting an image
1. With the icon selected, go to the Format menu at the top of the screen and change the size of 
the words to 12 point in the Size submenu and make the main idea Bold in the Style submenu.
2. Now change the icon itself. While it is still selected, click on the icon of the book on the 
Symbols palette shown here on the right.
3. Click the cursor away from the newly changed symbol.
4. By the way, the symbols palette has many libraries of images to choose from. Experiment now 
by clicking the right facing arrow on the top of the toolbox. Click the left facing arrow to return to 
the original palette. Now click the down facing arrow to see a pop up menu of all the available 
libraries of images.

Adding Links to your diagram
1. With your central symbol still selected, click on the down arrow on the first create button as 
shown here below.

2. Select the new image that appears and type in the word themes. Press Shift+Return or 
Shift+Enter (PC) to both enter the text and select the current symbol.
3. Now move your cursor arrow around the two create buttons. Notice that as you move the 
cursor, different arrows turn blue. If you click on one of those arrows a new image will appear 
linked to the previously selected image. 
4. Click on the arrow pointing Southwest, select the new image and type in Dangers of Love.
5. Reselect your Themes oval, then click on the Create arrow pointing Southeast, select the new 
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image and type in “Journey to Self Awareness.” Click off of the image when you have finished 
typing. Your new image map should look like this:

Adding more symbols
1. You can click and drag symbols from the Symbols Palette that appears to the left 
of your work screen.
2. Click, hold and drag the symbol of the light bulb and release the mouse when 
your cursor is above your original Jane Eyre image.
3. The light bulb will appear, but now you have to create a link.
4. An alternate way to add symbols is to move the cursor to the desired spot and 
click; a + will appear. Then move the cursor into the symbols palette and click on 
the desired symbol. For now, click on the heart icon. Try both methods.
5. Click and drag each symbol to move it around. Move the light bulb to the right of 
the self awareness image and move the heart to the left of dangers of love.
6. Label each new image by clicking on the image and immediately typing in the 
label. For the heart, type “Rochester as a destructive force” and for the light bulb, 
type “Lowood as central symbol”

Creating a Link
1. Click on the Link Button in the Toolbar
2. Click on Journey to Self Awareness image
3. Click on the Light Bulb. 
4. Click the cursor anywhere in the screen.
5. Voila, you have created a link between the two ideas. Notice the bulb is an animated gif 
because it keeps flashing.
6. Now link the heart to the Danger of Love image by clicking on the Danger icon and then on the 
heart. Click the Link button again to turn it off.
7. You can click and drag the icons to move them and the arrow moves with them.

Working with the Outline View
1. To see an outline view of your image map, simply click on the Outline button:

2. To add a topic, click on B. Dangers of Love and then click on the the Add Topic Button. A 
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new topic labeled C will appear. Type in Power of Love.
3. To add a subtopic, now click on the Add Sub button.
4. Type in “overcoming social barriers”
5. Return to image map by clicking on the Diagram button; notice that your diagram reflects the 
changes made in the Outline view. You can create from either view and switch easily back and 
forth between the two views.

 

Using the New Look Feature
1. This feature allows you to apply changes to new or existing symbols. To set the new look, 
click on the heart symbol that you have already placed on the screen.
2. Now on the toolbar, click the New Look Button: 

3. Or you can choose Edit menu, Set New Look. Clicking the button is easier.
4. Now try it out. Click on the Jane Eyre Book icon. Now click on the Create Button to create a 
new Icon to the left of the Book icon. A heart will appear. Immediately type the words “Struggle 
with Love” and click anywhere in the white screen.
5. You can apply New Look to existing symbols. Click on the oval entitled “Dangers of Love”.
6. Now go to the Edit menu, choose Paste New Look.

Adding Notes to Symbols
Because you can add only a few words to anyone icon, you might feel the need to expand some 
of your ideas. This is where the note feature comes in.
1. Click on “Rochester as a destructive force.”
2. Click the Add Note Button on the toolbar.

3. Type some notes into the text. You can even paste a graphic into the notes box. Extra credit: 
go to the web, go to www.ditto.com, look for a picture of Jane Eyre, copy it, return to 
Inspiration and paste it into the notes box.
4. Click the close button on the title bar of the Notes window.
5. The box in the upper-left hand corner of the heart is now filled, indicating that this particular 
symbol has notes attached to it.
6. To see the notes, double-click on the red box. You can always edit the Notes box by double-
clicking to activate the box and click the cursor the begin typing or editing.
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Adding Text to a Link
Each link (the actual connecting line between the symbols) has a hidden text box. You can add 
notes to the box to clarify the connection between two symbols. 
1. Click on the line that connects the two heart symbols. A text box will appear.

2. Click in the text box and type “Struggles of Jane.” 
3. Click anywhere in the white screen once you have finished typing.
4. You can edit the text by selecting the box and clicking the cursor inside the box. Try it now. 
Change Struggles of Jane to “Loss of Identity” by highlighting the original text and typing over it.
5. To provide more room for the text box, click on the Rochester heart symbol and drag it to the 
left. Now you have discovered that you can easily select and drag symbols. Can you figure out 
how to resize a symbol? Hint: click and drag on the bottom right hand box of a selected symbol.

Adding your own Graphics
You can add clip art, scanned images, images from the web, or graphics you created in another 
program, including PhotoShop. 
1. First let’s get a graphic. Go to www.ditto.com or images.google.com or www.altavista.com
2. Type in Jane Eyre in the Search box.
3. Find a picture and right mouse click (PC) or click and hold (Mac) and choose Save Picture As 
or Download to Disk (depending on your browser); navigate to a folder to save into. Rename the 
graphic to Jane Eyre.
4. Now back to Inspiration. Go to Edit menu, choose Insert Graphic. Navigate to the Jane Eyre 
graphic and double click on it to insert it. If a symbol is selected prior to your insert, then the 
new graphic will replace the original symbol.

Inserting a Hyperlink
Hyperlinks will allow you to go directly from Inspiration to a website. You have to be sure that 
hyperlink detection is on. To check, go to Utility menu, choose Internet, then see if there is a 
checkmark next to URL Hyperlink Auto-detection. If there is not a checkmark, then click on it to 
select it. Chances are that the feature is already on. Now all you have to do is type in a URL. 
1. Create a new link connecting to the Central Themes icon using the Create Button. Another 
heart should appear.
2. Immediately type www.google.com
3. Click off the text box.
4. The text should be blue and underlined.
5. If your computer is connected to the Internet, click on the link now to test it.

Changing Text into a Hyperlink
Text in topics, subtopics, symbols, link boxes, notes text, or drawings can become hyperlinks.
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1. Highlight the words Power of Love.
2. Go to the Utility Menu, then Internet, then URL Hyperlink. The words Power of Love will 
appear in the Hyperlink Text Box. You can edit the words if you wish.
3. In the Hyperlink Address Box, enter the URL www.bronte.org.uk/ to go to the Bronte home.
4. Click OK.

Adding Checkboxes
Diagrams can be turned into to do lists or checkboxes can be used to mark off topics that have 
been covered.
1. Go to the Utility menu, choose Show Checklist.
2. Click in a box in the Jane Eyre icon to show that you have discussed it in class.
3. Click in the box again to remove the X.
4. To remove the checkboxes entirely, go back to the Utility menu and deselect Show Checklist.

Saving Inspiration as HTML
1. From the Diagram view, go to the File menu, choose Export.
2. Choose HTML-Single Web Page Format. This will actually create 2 files: an HTML file and a 
JPEG file. Both files need to remain together to view the diagram as a webpage in a browser.
3. Click Save and then navigate to the appropriate folder.
4. By the way, if you want to save the Outline View as HTML, repeat the above steps but this 
time begin in the Outline View. Your HTML choices are found under the Outline Formats.

Viewing Available Templates
1. Now that you have created an image map, explore some of the available formats.
2. Go to the File menu, choose Template and click on it.
3. Scroll down the available list of templates to view the one you want. 
4. For now, choose Language Arts-Comparison.
5. Note that you can enter text in each symbol. You can delete the instructions text box so that it 
will not appear in your own diagram box. Click on the instructions text and press Delete.
6. Explore other templates by repeating the above steps.

Inspiration Projects
• Trace the timeline of a novel’s plot
• Create one image map that details a character’s obstacles and then create another one that 

details the solutions to those problems
• Trace the arc of the hero’s journey
• Pre-writing and brainstorming
• In place of traditional outlining/storyboards for other projects
• Tracing a Food Chain
• Detailing the results of a Science lab
• Story Webs
• Family trees- perhaps of Greek or Roman Gods or the characters in a novel
• Math Facts Families
• Cause and Effects in a particular historical era
• Timeline of events in a particular historical era
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• Timeline of a novel’s plot
• Character Webs with supporting quotations and examples of key characteristics
• Mapping out the scenes of a play
• Punnett squares and inherited traits
• A review of different parts of speech
• The Five Paragraph essay
• Branches of the US Government
• Cause and Effects in a Chemistry experiment
• Note-taking while reading text book
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Inspiration 7 Update
Beginning the Diagram
1. Create a new image map by opening Inspiration
2. If the tip of the day appears, read it, and then close it.
3. The words Main Idea in the central oval should be highlighted, so simply type in your starting 
idea. Let’s use Jane Eyre as an example.

4. Press Shift+Return or Shift+Enter (PC) to both enter the text and select the current symbol. 
Your symbol should look like the one below:

Formatting an image
1. With the icon selected, go to the Text menu at the top of the screen and change 
the size of the words to 12 point in the Size submenu and make the main idea Bold 
in the Style submenu.
2. Now change the icon itself. While it is still selected, click on the icon of the book 
on the Symbols palette shown here on the right.
3. Click the cursor away from the newly changed symbol.
4. By the way, the symbols palette has many libraries of images to choose from. 
Experiment now by clicking the right facing arrow on the top of the toolbox. Click 
the left facing arrow to return to the original palette. Now click the down facing 
arrow to see a pop up menu of all the available libraries of images.

Adding Links to your diagram
1. With your central symbol still selected, click on the down arrow create button as 
shown here below.

2. Select the new image that appears and type in the word “Themes.”
3. Now move your cursor arrow around the create button. Notice that as you move the cursor, 
different arrows turn green. If you click on one of those arrows a new image will appear linked to 
the previously selected image. 
4. Click on the arrow pointing Southwest, select the new image, and type in “Dangers of Love.”
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5. Reselect your Themes oval, then click on the Create arrow pointing Southeast, select the new 
image and type in “Journey to Self Awareness.” Click off of the image when you have finished 
typing. Your new image map should look like this:

Adding more symbols
1. You can click and drag symbols from the Symbols Palette that appears to the left of your work 
screen.
2. Click, hold and drag the symbol of the light bulb and release the mouse when your cursor is 
above your original Jane Eyre image.
3. The light bulb will appear, but now you have to create a link.
4. An alternate way to add symbols is to move the cursor to the desired spot and click; a + will 
appear. Then move the cursor into the symbols palette and click on the desired symbol. For now, 
go to the Holiday submenu, click on the heart icon. Try both methods.
5. Click and drag each symbol to move it around. Move the light bulb to the right of the self 
awareness image and move the heart to the left of dangers of love.
6. Label each new image by clicking on the image and immediately typing in the label. For the 
heart, type “Rochester as a destructive force” and for the light bulb, type “Lowood as central 
symbol”

Creating a Link
1. Click on the Link Button in the Toolbar
2. Click on Journey to Self Awareness image
3. Click on the Light Bulb. 
4. Click the cursor anywhere in the screen.
5. Voila, you have created a link between the two ideas. Notice the bulb is an animated gif 
because it keeps flashing.
6. Now link the heart to the Danger of Love image by clicking on the Danger icon and then on the 
heart. Click the Link button again to turn it off.
7. You can click and drag the icons to move them and the arrow moves with them.

Working with the Outline View
1. To see an outline view of your image map, simply click on the Outline button:
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2. To add a topic, click on B. Dangers of Love and then click on the the Topic Button. A new 
topic labeled C will appear. Type in Power of Love.
3. To add a subtopic, now click on the Subtopic button.
4. Type in overcoming social barriers
5. Return to image map by clicking on the Diagram button; notice that your diagram reflects the 
changes made in the Outline view. You can create from either view and switch easily back and 
forth between the two views.

 

Setting a Text and Icon Default
1. This feature allows you to apply changes to new or existing symbols. To set the new look, 
click on the heart symbol that you have already placed on the screen.
2. Now on the Formatting toolbar on the bottom of the window, click the Set Default Button and 
choose Set Default: 

3. Or you can choose Edit menu, Set Default. Clicking the button is easier.
4. Now try it out. Click on the Jane Eyre Book icon. Now click on the Create Button to create a 
new Icon to the left of the Book icon. A heart will appear. Immediately type the words “Struggle 
with Love” and click anywhere in the white screen.
5. You can apply the Default to existing symbols. Click on the oval entitled “Dangers of Love”.
6. Now click the Default, and choose Apply Default.

Adding Notes to Symbols
Because you can add only a few words to any one icon, you might feel the need to expand some 
of your ideas. This is where the note feature comes in.
1. Click on “Rochester as a destructive force.”
2. Click the Add Note Button on the toolbar.

3. Type some notes into the text. You can even paste a graphic into the notes box. Extra credit: 
go to the web, go to www.ditto.com, look for a picture of Jane Eyre, copy it, return to 
Inspiration and paste it into the notes box.
4. You can move the Notes box to the desired location. Click the close button on the title bar of 
the Notes window.
5. A Notes box  will appear in the upper-left hand corner of the heart, indicating that this 
particular symbol has notes attached to it.
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6. To see or edit the notes, click on the Notes box. 

Adding Text to a Link
Each link (the actual connecting line between the symbols) has a hidden text box. You can add 
notes to the box to clarify the connection between two symbols. 
1. Click on the line that connects the two heart symbols. A text box will appear.

2. Click in the text box and type “Struggles of Jane.” 
3. Click anywhere in the white screen once you have finished typing.
4. You can edit the text by selecting the box and clicking the cursor inside the box. Try it now. 
Change Struggles of Jane to “Loss of Identity” by highlighting the original text and typing over it.
5. To provide more room for the text box, click on the Rochester heart symbol and drag it to the 
left. Now you have discovered that you can easily select and drag symbols. Can you figure out 
how to resize a symbol? Hint: click and drag on the bottom right hand box of a selected symbol.
6. You can insert a symbol onto a link by selecting the actual link and then Symbol Menu, Insert 
Symbol on Link.

Adding your own Graphics
You can add clip art, scanned images, images from the web, or graphics you created in another 
program, including PhotoShop. 
1. First let’s get a graphic. Go to www.ditto.com
2. Type in Jane Eyre in the Search box.
3. Find a picture and right mouse click (PC) or click and hold (Mac) and choose Save Picture As 
or Download to Disk (depending on your browser); navigate to a folder to save into. Rename the 
graphic to Jane Eyre.
4. Now back to Inspiration. Go to Edit menu, choose Insert Graphic. Navigate to the Jane Eyre 
graphic and double click on it to insert it. If a symbol is selected prior to your insert, then the 
new graphic will replace the original symbol. You can drag and drop a graphic from the desktop 
or a folder, but not directly from the web.
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Inserting a Hyperlink
Hyperlinks will allow you to go directly from Inspiration to a website. You have to be sure that 
hyperlink detection is on. To check, go to Utility menu, choose Application properties, then see 
if there is a checkmark next to URL Hyperlink Auto-detection. If there is not a checkmark, then 
click on it to select it. Chances are that the feature is already on. Now all you have to do is type 
in a URL. 
1. Create a new link connecting to the Central Themes icon using the Create Button. Another 
heart should appear.
2. Immediately type www.google.com
3. Click off the text box.
4. The text should be blue and underlined.
5. If your computer is connected to the Internet, click on the link now to test it.

Changing Text into a Hyperlink
Text in topics, subtopics, symbols, link boxes, notes text, or drawings can become hyperlinks.
1. Highlight the words Power of Love.
2. Click the Hyperlink button on the toolbar or you can go to the Tools Menu, choose 
Hyperlink, then Insert. The words Power of Love will appear in the HyperLink Text Box. You 
can edit the words if you wish.

3. In the Link To Box, enter the URL http://www.virtualsalt.com/lit/eyreidea.htm to view some 
teaching resources.

4. Click OK.
5. Notice you can link to another file, to email, or to another Inspiration Document.
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Adding Checkboxes
Diagrams can be turned into to do lists or checkboxes can be used to mark off topics that have 
been covered.
1. Go to the Tools menu, choose Show Checklist.
2. Click in a box in the Jane Eyre icon to show that you have discussed it in class. Click in the 
box again to remove the X.To remove the checkboxes entirely, go back to the Tools menu and 
deselect Show Checklist.

Saving Inspiration as HTML
1. From the Diagram view, go to the File menu, choose Export as HTML.
2. Click Save and then navigate to the appropriate folder.
3. By the way, if you want to save the Outline View as HTML, repeat the above steps but this 
time begin in the Outline View. Your HTML choices are found under the Outline Formats.

Viewing Available Templates
1. Now that you have created an image map, explore some of the available formats.
2. Go to the File menu, choose Open Template.
3. Scroll down topic folders of the available list of templates to view the one you want. 
4. Note that you can enter text in each symbol. You can delete the instructions text box so that it 
will not appear in your own diagram box. Click on the instructions text and press Delete.

Inserting Sound
You can record audio and attach it to a symbol or topic. To record sounds, enable recording by 
choosing Application Properties on the Utility menu. Under Audio, select the Record Sound 
check box.
1. Select the symbol or topic for which you want to record a sound.
2. Go to the Tools menu, choose Sound, and then click Record.
3. In the recording control box, click Record to begin recording.
4. Speak into the microphone. The maximum length of a recorded sound is 30 seconds. Click Stop  
to end recording.
5. Click Save. Click the Audio Quick Control next to the Symbol to play the sound. 

Creating a User Library
You can create your own symbol palette with images from the web or other graphic files.
1. Go to Google Image Search and type Jane Eyre. Find an image and save it to the desktop or a 
specific folder.
2. Drag that graphic onto your inspiration diagram and select it.
3. From the Utility Menu, choose Install User Symbol and then choose Standard Symbol Size. 
The Icon will now be part of a new set of symbols.
4. An Alternate way: First Go to Utility Menu, choose New Symbol Library.

Transfer to Microsoft Word or AppleWorks
Version 7.5 transfers your diagram to a word processing document.
1. Click on the Transfer button in the Toolbar. Choose Word or AW and voila.
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