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Coping with the Learning Curve
Word processing is for most people the raison d’être of the computer. We want the word 
processors complete with all the bells and whistles and we upgrade to the newest versions to 
take advantage of all the newest features. Sadly, few of use all those bells and whistles; in fact, 
we use so few of the high-powered features and struggle so frequently with all those high-
powered word processors that we sometimes think that every one should go back 20 years to the 
original, non-snazzy word processors that got the job done.

What most people neglect is that the computer is not a blender, so there is a steep learning curve 
for all these new features, and there are clearly proven methods for learning in general, whether 
it be 7th grade math, 11 grade Latin or VCR skills at age 33. A teacher at Meadowbrook School, 
Louisa Birch, has said often that in her many years of teaching Kindergarten, watching little 
children use the computer reveals more insights on how those children learn than any other 
activity in her classroom. Observing whether children take risks, how they read the instructions, 
how well they help each other, what is their frustration level and how they problem solve - all 
come to the forefront when children learn to use a new program. And so whether you are about 
to learn a new word processor or are trying to teach someone else how to use a word processor, 
the following suggestions are intended for you. What is fascinating is that regarding computers, 
we are all beginners and we are all computer teachers. Over the next 20 years, each of us will 
learn to use a new word processor that we have never seen before; hence we are all beginners. 
And over the next 20 years each of us will end up helping someone - perhaps friend, spouse, 
child or parent - with word processing features that we are skilled with; hence we are all 
computer teachers. And so, as they say in the restaurants, these tips are for you! 
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The Human Rule of Three
(L,K and R: in honor of Larry, Kevin and Robert)

• Lean on someone! • Keep pushing FD with skills! • Read the manual!

Learning Tip #1: Lean on someone, whether half or twice your age! No matter how capable 
you are, you will hit minor and major snags in using that word processor. Minor 
snags might be annoyances, like occasionally you get an extra blank page when 
you print. Major snags represent tasks you are simply unable to do without help, 
such as printing mailing labels. If you have a friend, colleague, student or teacher 
who has been using that word processor, then set up a relationship for support. 

Learning Tip #2: Keep pushing forward with skills! Take risks and try new features when 
your project is not due tomorrow. When you are not pressured for time, try 
learning 3 new features each time you sit down to use the word processor for a 
task. Over the course of several months, you will increase your word processing 
skills immeasurably this way.

Learning Tip #3: Read the manual! No, this doesn’t mean read it from cover to cover on day 
one. Perhaps you read the beginning chapters at first, mark off with a √ each 
feature you understand and put a q box for each feature you do not understand. 
Weeks later, you’ll come back and re-read that section and maybe some of your 
q’s will be checked off with √ marks.

Learning Tip #4: Stop complaining about the manual. Writing technical information is 
difficult, and occasionally the writers have the communication skills of a toad, but virtually 
every manual ever written has much to offer in terms of facts and tips. Your mission - should 
you accept it - is to learn. Complaining about the manual is both counterproductive and too easy 
because it allows the user to avoid the real issue. Instruction booklets are not ideal, but the issue 
is how to learn from them anyway. Most people who take a math course are forever complaining 
about the explanations in the text, but it is the same issue there as well. People complain about 
the instructions for programming their VCR, setting their microwave or putting together that 
toddler’s bike. It is a truism that technical writing is difficult; most techies do not communicate 
very well and many people who write well have trouble with technical details. We clearly have a 
left brain/right brain problem here, but the challenge to you is to learn from those manuals 
anyway!

Learning Tip #5: Take notes in an organized fashion (e.g. 3 x 5 file cards) for studying and 
reference. You might want to title each card with 1 specific skill, such as How to Insert a Page 
Break. Why is it that so many educated people who have learned to take notes in schools for 
years refuse to take notes on topics like inserting URLs and tabs that they can’t remember from 
day to day? Teachers joke about how students take notes only on things that go up on the 
blackboard regardless of their importance. Is it possible that the same phenomenon affects 
adults?
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Learning Tip #6: Write up your own notes! What can be better than typing on your word 
processor a summary of its features? Inevitably, you will end up helping others over the next 
year or two on that word processor and so your notes will serve a second purpose. And yes, 
when you forget that feature, your typed, word processed notes will serve a third purpose.

Learning Tip #7: Use the Help feature. All software has a Help Menu Item (usually the last 
menu item on the right of the menu bar). Learn your program's version of help: most have an 
index feature and an ask a question feature. There is also usually a table of contents and 
sometimes a Tutorial.

Learning Tip #8: Avoid new features when your project is due. If you don’t know how to do a 
mail merge, don’t try it under pressure. Nothing is wrong with using the same old non-computer 
methods until you have time to work through the process carefully and methodically. 

Tips for WP Beginners (using a proportional font: Times 10 point)
• don’t push RETURN at the right edge of each line of a paragraph
• begin each new paragraph with a TAB not 5 spaces
• push the SPACE BAR once, not twice between sentences
• use RETURN only for blank lines or to end paragraphs or short lines
• make sure you SAVE your new document after you’ve typed for one minute
• be careful about which piece of plastic you are SAVING onto
• every 10-15 minutes, re-SAVE your work
• when you are finished with a task for the day, SAVE one last time
• after SAVING one last time for the day, re-SAVE to a second location
• when ready to print, SAVE one last time before you print
• avoid pushing the SPACE BAR repeatedly — use TABs instead
• use descriptive file names, perhaps including project, initials and date
• read the screen WHISPERS where the programmer frequently puts info

Tips for Experienced WP Users (using a monospaced font: Courier, 10 point)
• read, practice and re-read the section on using TABS until you get it
• SAVE when you think of it & avoid “doing one more thing before you save”
• never push the SPACE BAR even twice consecutively (use TABS)
• use the REPLACE features to change all occurrences of 2 spaces to 1 space
• organize your projects into folders or subdirectories
• use file names with alphabetical groupings for convenience
• do not neglect backups — Murphy’s law will get you if you don’t!
• save major projects in separate locations

Why Use One Space Not Two? Why website?
There was a need for 2 spaces between sentences created on typewriters because all characters 
were monospaced.  But on a computer, fonts have proportional spacing.  Thus the single space 
between sentences is enough to visually separate them, and two spaces creates a problematic gap 
particularly for justified text.  (By the way, this paragraph has two spaces between sentences on 
purpose.  Other examples on this page show the variations between proportional and 
monospaced fonts.)  You can see a Web page referencing this point from the AP StyleBook at 
http://en.wikipedia.org/wiki/Sentence_spacing and can access this book at APstylebook.com.
Similarly as of 2009, we use website instead of Web site; see http://en.wikipedia.org/wiki/
Website for clarity re the AP Stylebook and the use of website.
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Summary of Generic Word Processing Skills
This alphabetized listing applies to all word processors, both Macintosh and PC. While word 
processors vary in their more sophisticated features, the basics remain fairly similar. Plus, once 
you learn how to adjust margin markers, tab stops and formatting shortcuts in one program, it is 
not that difficult to transfer those skills to other programs.

HOW TO EXPLANATION
Change Font or Text Size Blacken (select) the text that you want to affect and choose 

the desired feature from a menu such as Font, Format or 
Style. Note that 72 points = 1 inch.

Change Text to be Bold Blacken (select) the text that you want to affect. Then 
choose the desired feature from the menu or use the 
Command on the Mac or Control on the PC equivalent 
shortcuts. Or use the B on the buttons toolbar. Bold is a 
toggle feature, click once to turn it on and click again to 
turn it off.

Copy Text Blacken (select) the text that you want to copy. Choose 
Copy from the Edit menu. Use the mouse to click at a new 
location and then choose Paste from the Edit menu. Learn 
the keyboard commands of Command-C for the Mac and 
CTRL-C for the PC.

Create a Font “style sheet” Type a WP document with words for each style (bold, 
italics, superscript, etc.). Using Copy and Paste, replicate 
these words several times. Make each example a different 
size. Then replicate the section for each font. Voila!

Delete Text Blacken (select) the text that you want to remove. Then 
push Delete, choose Cut from the Edit menu or push 
Command-X on the Mac or Ctrl-X on the PC.

Fit more Room on Page There are several strategies for fitting more room on each 
page: choosing smaller font size, eliminating blank lines or 
making margins smaller using the Page Setup option. 
Judicious use of page breaks can also be helpful here.

Insert Text Use the mouse to click at the desired location. Once the 
cursor is blinking at that location, just type away to insert 
your text. Or if you’ve cut text from elsewhere, you can 
choose Paste at this insertion point to have it fly in.
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Move Text Blacken (select) the text that you want to remove. Choose 
Cut from the Edit menu. Use the mouse to click at a new 
location and then choose Paste from the Edit menu.

Open up White Space Click the mouse directly after the paragraph where you 
need the space. Or else, click the mouse at the top of the 
page if you need space up top. Push Return or Enter.

Replace Text Blacken (select) the text that you want to remove. Then 
type in the new text.

Selecting Text Block (basic) Click insertion point before the first character of the block. 
Hold down mouse button and drag until entire selection is 
darkened. Release mouse button.

Selecting Text Block (fancy) Click insertion point at beginning of block and move to 
end of the block. At the end of the block, hold down the 
shift button and then click the mouse.

Tab at Start of Paragraph Usually pushing Tab at the start of a paragraph moves the 
cursor in the desired amount of 1/2 inch; this is generally 
the default amount until it is altered. Do NOT push the 
Space Bar repeatedly to start a paragraph!

Use a Monospaced Font With a monospaced fonts all characters take up equal 
amounts of horizontal space.

Use the Clipboard  The clipboard holds pictures or text that you Cut or Copy. 
However, it holds only 1 selection. In general, you Cut 
something, move to a new location and then Paste. 

Use Key Caps/Character Map  In 10.2 on the Mac, go to Applications Folder, Utilities 
Menu for Key Caps. The PC version is the Character Map 
found under the Start Menu, then All Programs, then 
Accessories, then System Tools.

Use Keyboard Viewer (MAC) In 10.3 on the Mac, go to System Preferences and click on 
International. Then click on the Input Menu. Check mark 
next to Character Palette and Keyboard Viewer and be sure 
"Show input Menu in menu bar" is checked. Close the 
window. An American Flag will appear in your menu bar. 
Choose " Show Keyboard viewer" 

Use the Space Bar-Don'ts Avoid using the Space Bar to skip spaces. Instead, you 
should be using the Tab features of your word processor. 
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Tabs & Margin Markers: Larry and Kevin mess 
up but Robert rules

1981       Larry Bird helped the Celtics come back from a 3-1 deficit to the 76ers, but he
              pushes the space bar 7 times before his name here and 18 times every line. On the right,
              he pushes RETURN every line. “Them words looked good on the screen” he mutters.

1984 Kevin McHale got nasty with Kurt Rambis in game 4 at LA but he pushes RETURN at the
 end of each line here and uses TAB on the left side of each line to bump over. His style
 seems fine until he tries to edit. When he adds or deletes words in line 1, he’s in trouble.

1986 Robert Parish helped the Celtics win what might be their last 20th century championship. He types this 
entry perfectly, using TAB once before his name with no extra spaces or return pushes. Some days he 
adjusts the TAB ICONS before he types and other days he adjusts them afterwards, depending on Federal 
Express deliveries.

Learning to use the Microsoft Word Rulers
The Microsoft Word Rulers allow for paragraph formatting by controlling the 

indents of the left margin of the first line of each paragraph and the left margin of the 
body of each paragraph, the right margin of each paragraph, (all controlled by the 
margin markers, 

) 

the placement of tabs, the line spacing, the left, centered, right, and justified alignment 
of tabs and the paragraph style. 

To change the left indent of each paragraph, you need to adjust the margin markers by 
clicking and dragging the bottom pentagon, which controls the left side margin of the body of 
the paragraph, and by clicking and dragging the top pentagon to control the first line of the 
paragraph. Sometimes, you might want the first line to be indented - that is the usual paragraph 
format - so you ruler markers would look like this (this is the alignment of this paragraph):
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To create the format of this paragraph (sometimes useful for resumes), you would drag the first 
line margin marker to the left of the body margin marker as shown below:

To drag the two margin markers together, click and hold the square beneath the two pentagons.

Now let's throw some tabs into the mix. Tab stops are controlled by the tab markers
In Word, the tab well is to the left of the formatting toolbar; click on the tab box to rotate through 
the different tab markers available:

Each stop controls text alignment around a point set by the tab stop: left aligned, right aligned, 
centered and aligned around a decimal.

There are two steps in creating tab alignment and the order does not really matter:
· Step One: Move your mouse into one of the four tab wells in AppleWorks or the 
tab box to the left of the formatting toolbar in Word and click and drag a tab icon into 
the line that appears below the actual ruler and drag the marker to the spot where you 
want the text aligned. You can always drag the marker to the left or right to adjust its 
placement.
· Step Two: Press the Tab button on your keyboard before you type the text that you 
want to align.

· Left Aligned: when the text is typed it appears to the right of the tab stop; here the tab 
stop was set at the 3 inch mark below the ruler bar:

 4,566.79
 12
 cats and dogs

· Right Aligned: when the text is typed it appears to the left of the tab stop; here the tab 
stop was set at the 3 inch mark below the ruler bar:

 4,566.79
 12
 cats and dogs

· Center Aligned: when the text is typed it fans out to the left and the right of the tab 
stop; here the tab stop was set at the 3 inch mark below the ruler bar 

 4,566.79
 12
 cats and dogs
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· Decimal Aligned: when the text is typed it lines up on the decimal point; here the tab 
stop was set at the 3 inch mark below the ruler bar:

 4,566.79
 12.00 

· One exception to the tab rule: when you use the left margin markers to control 
indents, note that the triangle marking above also functions as a left aligned tab stop and 
will work for the Robert Parish paragraph below:

1986 Robert Parish helped the Celtics win what might be their last 20th century championship. He 
types this entry perfectly, using TAB once before his name with no extra spaces or return 
pushes. Some days he adjusts the TAB ICONS before he types and other days he adjusts them 
afterwards, depending on Federal Express deliveries.

· Do you have to set the tab stops and insert the tab pushes before or after you 
type? The answer: it does not matter.

· By the way, Appleworks and MS Word have preset tab stops at every .5 inch, so you 
can press tab before a paragraph to have an automatic tab indent of .5 inch from the left 
margin; but note that this is different from using the left margin markers. 

What if I want to create an indented quote like 
this one? The answer: all word processors have left 
and right margin controls, so type the paragraph and 
then place the cursor into the paragraph and click 
and drag the left and right markers to the desired 
spot on the ruler. Your ruler will look similar to the 
one below:
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Microsoft Word Skills (“JV to Varsity” order)

Select text Double click on a word to select it; Control-click on sentence to 
select it (PC) or Command-Click for Mac; Triple click in a 
paragraph to select it. The Click-Shift-Click trick also works. To 
select a vertical block of text, Option-drag (Mac) or Alt-drag
(PC) over the text.

Select entire document Triple-click in the left margin.

Printing selected text Select the desired text; choose Print from File Menu and then 
click next to Selection in the Page Range Section.

Changing the views  Under the View Menu, choose Normal to show text without top 
and bottom margins, headers and footers; choose Page Layout to 
see the text as it will print: choose Outline View to see the 
headings and subheads and get a quick overview of your text's 
structure; choose Online Layout View to display a document 
map and see how the page will look on the World Wide Web. 

Display Toolbar & Rulers Under View Menu, choose Toolbars and select the kind of 
toolbar to display/hide/choose Ruler.

Cut and move text First select the text, then drag and drop to the new location. Or 
choose Cut and Paste from the Edit Menu. 

Copy and move text Select text and press Control on the PC or Option on the Mac 
and then drag and drop to where you want the text copied. Then 
release Control or Option. Or choose Copy and Paste from the 
Edit Menu. Or click the copy icon on the toolbar (two pieces of 
paper on the icon) and then click an insertion point in the new 
location and click the Paste icon (looks like a clipboard with a 
piece of paper).

Replace text Under the Edit menu, choose Replace. Type in the two separate 
word(s) and then click Find Next and then decide to Find Next 
which leaves the current selection unchanged or Replace to 
make the change. Be wary of Replace All.

Check Spelling MS Word underlines in red misspelled words. To check spelling, 
click the Spell and Grammar Check icon on the toolbar (an icon 
with ABC and a check mark.)
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Check Spelling quickly  Control-Click any word that MS Word has underlined in red. A 
shortcut spelling menu will pop up.

Check Grammar Word underlines in green grammatical errors. To check 
grammar, click the Spell and Grammar Check icon on the 
toolbar (an icon with ABC and a check mark.)

Change Red/Green Underline Go to Tools Menu, then Preferences, then the Spelling & 
Grammar tab. You can turn the red or green on or off.

Check Thesaurus Select the word. Go to Tools Menu, then Language, then 
Thesaurus. In the Thesaurus dialog box, choose the nearest 
meaning and then click the desired synonym from the list and 
then click Replace.

Copy formatting quickly  Select the text that has the desired formatting. Click the Paint 
Brush Icon-called the Format Painter-on the toolbar. Then select 
the text you want to format. Deselect the text by clicking away 
from it.

Copy formatting multiple Select the text that has the desired formatting. Double click the 
Paint Brush Icon-called the Format Painter-on the toolbar. Then 
select each block of text you want to format. Click the Format 
Painter icon again once you are finished.

Insert a symbol Click insertion point in the text. Then Insert Menu, then Symbol. 
Click either the Symbols or Special Character Tab. Select a Font 
in the Pop-up menu. Click the symbol and then Insert.

Make symbol into a shortcut If there is a symbol you use frequently, complete steps above, 
except click the button marked Shortcut Key.

Insert page numbers or date Change to Page Layout View. Go to View Menu, then Header 
and Footer. Then click the appropriate icon on the toolbar. Or go 
to Insert Menu, then Page Numbers.

Create a Bullet/Number list Click an insertion point, then click Bulleted list icon on the 
Formatting toolbar. 

Add Bullets or Numbers Select the text and then Format Menu, Bullets and Numbering. 
Click Tab for either Bulleted or Numbered. 

Change line spacing Select the text, then Format Menu, then Paragraph. Click Indents 
and Spacing Tab. Click down arrow next to Line Spacing 
Section. Then click OK. 
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Change ¶ format quickly Select the paragraph(s), then Format Menu, then Paragraph. 
Here you can adjust Alignment, Outline level, Indentation, 
Spacing before and after, and tabs.

Insert Page Break Never press Return to move the cursor down a page to create 
your own artificial page break. Instead, click where you want to 
insert a Page Break so that the text will automatically begin at a 
new page. Then go to Insert Menu, then Break, then click the 
Page Break option.

Insert Section Break To divide a page into separate sections so that you can have 
different formatting options-in particular having part of one page 
with two columns and the other section with three columns - first  
click where you want the next section to begin, then go to Insert 
Menu, then Section Break.

Center text vertically Select the text. Go to File Menu, then Page Setup, then click the 
Layout Tab. In the section Vertical Alignment, click Center.

Change margins Go to the Print Preview Window. Click and drag each of the 
margins or use Page Setup.

Switch between open files Go to the Window Menu. Click the document that you want to 
move to the top level.

Split the file window To see two parts of the same document easily, you can split the 
window frame by going to the Window Menu and choosing 
Split. Drag the Split bar to resize the window panes. To return to 
single pane, go to Window Menu and choose Remove Split.

Tab Stops Select the paragraph(s). Click the Tab button on the horizontal 
ruler until you see the type of tab you desire. Click in the ruler at  
the desired location. To clear a Tab, drag it off the ruler.

Paragraph Indents Select the paragraph(s). Change the left indent of the first line by 
dragging the first-line indent marker (a pointing down 
pentagon). To change the left indent of the second line, drag the 
up pointing pentagon. To change the left indent of all lines, drag 
the box beneath the two pentagons to the desired location. There 
are decrease and increase indent buttons on the toolbar. 

Hyperlink Select the word or words you want to turn into a Hyperlink, then 
go to Insert Menu, then Insert Hyperlink. Type the URL into the 
top box. Notice you can hyperlink to another file or to another 
location in that document.
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Using Reviewing Toolbars 
The Reviewing toolbars is wonderful for peer editing, revising and grading student essays, and 
group writing assignments. Faculty can use this feature when they are creating a test or 
assignment sheet with other faculty members. 

If the reviewing toolbar is not visible, go to View Menu, then Toolbars, then choose Reviewing. 
You will see a toolbar like the one below on the Mac:

  

You will see a toolbar like the one below on the PC:

To use the editing tools, follow these steps.
1. Turn “ Track Changes” on. Either Click on the Track Changes Icon on the toolbar (the 

icon that has the yellow star on the top left corner) or go to Tools Menu and scroll 
down to Track Changes. There will be times when you will want to turn this feature 
off and on quickly, so using the toolbar icon will be handy.

2. When you find a word or phrase that needs editing, highlight the text and then begin 
rewriting. You will see the old text formatted in red and crossed out. You can select a 
single letter, a word, a phrase, a paragraph or more.

3. To insert a comment, highlight the word or phrase, then either click the Insert 
Comment button on the Reviewing toolbar or go to Insert Menu and scroll down to 
Comment. You can then type a response to the writing, The PC version has a drop 
down menu next to the Comment button, a feature that allows the benefit of adding an 
audio comment.

4. When your editing is complete, you can return the edited version to your students. 
They will see a combination of editing changes and comments.

5. To revise the essay, students will move through each revision, deciding to accept or 
reject each one. They should turn Track Changes off. The PC has the feature to accept 
all changes, but this feature defeats the purpose of learning from one’s mistakes. PC 
users also have more viewing options as evidenced by the drop down menu “Final 
Showing Markup.” Students can easily see their original draft versus the edited one.
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