
Summercore Exercises For
Microsoft Word  (PC)

  
WHAT TO DO NOW? Click in this paragraph with the mouse. Then use
the mouse to click the down arrow at the bottom of the vertical
elevator shaft on the right side to move you down to the next
screen. Clicking on the down arrow moves you DOWN so you can
read the next few screens and eventually do the first few exercises.  
Good Luck ...

Steve Bergen & Lynne Schalman
The Original Teaching Company

www.summercore.com

NOTE TO SUMMERCORE PARTICIPANTS: except for backups, please do not copy
these exercises, which are yours to keep. Site license agreements for schools are
available. If this Summercore is being conducted on-site at your school, then you do
have an automatic site license for multiple copies.

Reading problems on your computer? Highlight the text,
then change the font size!

TIPS AND TRICKS FOR BEGINNERS  
• Keep clicking the down arrow at the bottom of the vertical elevator shaft on the right side to
move you down through the next few screens. Clicking on the down arrow moves you DOWN;
this can strike some people as strange since when YOU move DOWN, the “paper” is moving up!
• The next thing to learn involves using the MENUS at the top of the screen. Move the mouse to
one of the words at the top of the screen such as FILE or EDIT and hold the left clicker button
down. To make a choice from the menu (don’t do this now) you can pull down the mouse to
one of the choices without releasing the clicker button. Once positioned where you want it,
releasing the clicker on that word makes that choice. Notice that next to many of the
commands you will see the letters CTRL+_; this is the program “whispering” to you the
keyboard shortcuts for doing the task. For instance, pushing CTRL and the letter S will SAVE for
you, while pushing CTRL + N will open a new document.
• Hold the mouse so that the tail is directly away from you. If the tail is at an angle, then left-
right-forward-back will not be accurate on the screen and it will feel as if you are drawing on
paper while watching in the mirror.
• If you get to the edge of your mouse pad, remember that you can lift up the mouse and put it
down anywhere. Too many beginners make the mistake of wanting a bigger pad in this situation!
When the mouse is in the air, nothing happens on the screen. If you need the clicker held down,
just keep it down while you pick up the mouse.
• Four other ways to move through a document involve pushing the 4 ARROW BUTTONS on the
keyboard. However the cursor must be in the document in order for this to work; the cursor is
the blinking vertical line that looks like this: |. If the cursor is not blinking in the document, click
with the mouse in the text before you push one of the 4 ARROW BUTTONS. Try it now. Click in
this paragraph and then use the 4 ARROW BUTTONS on the keypad.



• As you begin these exercises, you might want to change the name of the file. If so, choose
SAVE AS under the FILE menu. When you get the information box with the name of this file
blackened, take your hand off the mouse and just type in a file name such as EXERCISES-BIRD
(using your own last name, instead of LARRY’s of course) and push ENTER.
• Many beginners have trouble with SAVE vs SAVE AS. When a document is NEW, both choices
mean the exactly same thing. Once a document has been created, the SAVE choice means to
STORE IT BACK on the same disk with same name and in same folder. In contrast, once a
document has been created, the SAVE AS choice means to ALLOW THE USER TO CHANGE any
of the BIG THREE: file name, disk location or folder location.

JV EXERCISE #1: ALIGNING TEXT LEFT, RIGHT, CENTERED or
JUSTIFIED

Task is to align each of the 8 BLACK sentences according to the
hint or pun. Below are 8 sentences that need to be adjusted left,
center, right or justified. Click the mouse anywhere in each
sentence and then go up to the FORMATTING TOOLBAR above the
RULER at the very top of the screen and choose the appropriate
icon.

 How do you know what to do with each sentence? Read it and
decide by context or the silly pun; a useful tip is to click in the
sentence, then align it. You do NOT need to highlight the sentence
before you align.
1. RIGHT guard is a deodorant, so make it go right.
2. Bill Russell was a CENTER for the Celtics.

3. Dave Cowens once LEFT the Celtics to drive a taxi.
4. Could Bowie Kuhn really JUSTIFY his actions in telling Jim Bouton he could
not publish the book Ball Four when in fact Bouton was merely trying to provide
the country with a more rational understanding of what baseball players are
really like?
5. It is surprisingly difficult to CENTER clay properly.
6. Martin Luther King stood up for the RIGHTS of many.
7. When Sherlock Holmes accused someone, it was unbelievable how he could
JUSTIFY his action, sometimes by citing the color of the dirt on the bottom of
his shoes and sometimes by pointing out the discrepancy between the stains of
his hat and the way the suspect combed his hair.

8. Bob Dylan LEFT his name Zimmerman in Hibbing.

JV EXERCISE #2: BASIC EDITING, GOBBLE & INSERT
Task is to edit the BLACK text, eliminating all typos by clicking
mouse and using backspace.  There are over 10 errors to fix. When
done, insert a tab at the beginning of the paragraph. Make sure
that there is just 1 space between sentences. One way to check
involves using the right and left arrows to step through the
characters one at a time.

• Basic skills? Move the mouse to directly AFTER each mistake and
click once. This will make the vertical bar appear directly after your
error. Move the mouse away and see if the vertical bar is right after
the error you want to fix. If not, try again. Once at the correct



position, push the BACKSPACE button (The DELETE or DEL button
gobbles forward, while the BACKSPACE button gobbles backward) to
GOBBLE up a letter at a time. Remember you are gobbling the letter
or space to the left of the blinking cursor when you press
BACKSPACE and you are gobbling the letter or space to the right of
the blinking cursor when you press DELETE.
• Adding text? Move the mouse to wherever you need to add letters
and click once. This will make the vertical bar appear. Move the
mouse away and see if the vertical bar is where you want. If not, try
again. Most word processors give you an automatic INSERT at the
cursor whenever you type.
• The vertical bar is called the CURSOR; the I-beam you get when
you move the mouse around might therefore be called the CURSOR-
MAKER
But if he is, liggght those canndles.   Hey, we're talking number 19 here, and   
that isno sure thing, no ma tt er who you you you take.  Brian Oliver is a saffe
secure pick, a typical mainstream Bosston    rationale.  But I’ll tellyou this:
between Dee Brown and   Bimbo Coles, it’s stricly NC, as in No Contest.  The
cookie cutter has dispensed innumerable Bimbo Coleses.  A Dee Brown shows up
in your life, you raise your eyese northward annd say, “Thanks, Big Guy.” From
Bob Ryan’s column in t h e Boston Globe, the the day before the Celtics picked
Dee Brown in the NBA    draft.

JV EXERCISE #3: LEARNING A FEW SPECIAL CHARACTERS
The task is to change each X to be ¢ or © or • without messing up
the columnsRead the facts below and put a ¢ if the fact now makes
sense, a © if you are still confused and a • if you think the fact is
dumb. Try to replace each X with ¢ or © or •, first by gobbling the
X. If you do this well, your symbols will be in a column just the way
the X symbols now are.

Microsoft Word users have the feature under the INSERT menu
called INSERT SYMBOL.
• This exercise was done using the 2 left margin markers and the 1
right margin marker; when typing, we pushed the TAB button after
each X
• You can see (or hide) the invisible characters by clicking the
paragraph symbol on the TOOLBAR that looks like ¶  .

Facts you might know so far
X the correct way to hold the mouse with tail away from you
X using the CONTROL (CTRL) button to the left of the SPACE BAR as

a keyboard shortcut
X inserting text by typing at the position of the cursor
X the Celtics have won 16 NBA championships and 8 in a row from

1959-1966
X the fact that the tool bar button  ¶ on the top row lets you show

or hide invisible characters



JV EXERCISE #4: BETTER WAYS TO EDIT
Tasks are numerous and described below in blue

Now let’s learn to edit in more sophisticated ways
• Try dragging the mouse over several letters that you want to
change; this is called SELECTING or BLACKENING or HIGHLIGHTING.
You move the mouse to the beginning of where you want to
BLACKEN and then CLICK and DRAG over the letters so they turn
BLACK. Do not release the mouse button until you have selected all
the text you need to.
• Be careful that you don’t blacken too much or that you don’t
blacken spaces when not intended.
• If you make a mistake when SELECTING, just click anywhere in the
white and the BLACK part will go away. If you make a more serious
mistake, choose UNDO under the EDIT menu.
• Once a section is blackened or selected, you can do several
things: push DELETE, choose CUT under the EDIT menu, type a word
to replace it, change the font, size or style
• Try to avoid using the basic method of GOBBLE and INSERT.
Instead try to concentrate on the more sophisticated method of
SELECTING and CHANGING. If you want to impress more experienced
users, try double-clicking on a word to automatically select it!
• Task#1: Change last names to first: Jordan becomes Michael,
Russell becomes Bill, Pippen becomes Scottie
• Task#2: Underline the 2 occurrences of Sports Illustrated and
make the 3 occurrences of Boston be green by changing the color

using the   icon on the the toolbar and italics by using the 
icon on the toolbar (more advanced users might want to create a
style or a macro or use the format painter)

Under the Format menu, choose Font to get a dialog box that will
allow you to perform all of the necessary tasks; remember that the
word or words must be selected prior to going to the Format menu.
• Make Jordan, now Michael, 18 point size
• Make Russell, now Bill, 24 point size (he is a few inches taller than
Michael)
• When done with the paragraph, make sure there is exactly ONE
space between each of the sentences and that the paragraph begins
with ONE push of TAB. See the Summercore Primer for explanation
and examples about the 1 vs. 2 spaces between sentences, always a
topic needing clarity at Summercore.
• It is useful to note that 72 POINTS make up an inch. Therefore,
24 POINTS = 1/3 of an inch, 12 POINTS = 1/6 of an inch and so on;



in fact, it may come as news to you, but Michael Jordan was once
measured as 5544 POINTS

This parallel is a good read, cover to cover.  The magazine arrived in the mail
two days ago and there was Jordan on the cover of Sports Illustrated for the
millionth time, looking sweaty and tired, with Pippen in profile behind him. I
knew I’d seen this before.  In 1969, there was Russell driving the lane on the
Boston Garden  parquet floor next to the headline “Boston’s Old Guard/The Last
Stand.” Pretty neat. Like Jordan today, Russell was 35 years old (both born in
February) when Sports Illustrated put him on its cover in 1969 to encapsulate
the final quest of a great championship.
--From Dan Shaughnessy article, June 1998, Boston Globe--

JV EXERCISE #5: THE 27TH & 28TH LETTERS—SPACES & ENTERS
Task is to learn to gobble a bunch of spaces quickly and to add
spaces when necessary.

• Here is the task for this next exercise. In the paragraph, the
writer pushed ENTER and SPACE BAR mistakenly many times. Your
mission — should you accept it — is to clean up the errors to make
the writing into one nice looking paragraph
• When you’re done, check that the paragraph begins with 1 TAB
and that there is 1 space consistently between sentences.
• In using any word processor, pushing ENTER or SPACE BAR can be
hazardous to your health. It is probably best to say that the
alphabet consists of 28 letters, A-Z, SPACE BAR and ENTER.
• The SPACE CHARACTER doesn’t appear on the screen but it
functions as if it did. To eliminate the SPACE, you click the mouse
directly to the right of it and then use BACKSPACE or DELETE if the
cursor is to the left of the space to gobble it up, just as if it were a
letter from A to Z.
• The ENTER button ends the current line and moves any remaining
text to the next line. As a result, it appears catastrophic when you
push ENTER in the middle of a line. Try it now, moving the mouse
anywhere into the above paragraph, clicking once and pushing
ENTER. Once the tear occurs, you can push BACKSPACE or DELETE
once and you’ll see the paragraph join together again. The
procedure is the same for making two paragraphs into one—put the
cursor at the front of the second paragraph and push BACKSPACE or
DELETE until they become one.
• In summary, we can say that there are 3 correct uses for ENTER:
to end a paragraph: to skip blank lines, to end a short line (e.g. Dear
Ms. Jones or lines of poetry)

• Use the Show/Hide icon to view the hidden characters.

MostBoston    fans remember the     fifth game of the    Eastern playoff



seriesagainst the Pistons in 1986.     Detroit was up   by one point and was    
throwing the ball in with 5      seconds left on the clock. Isiah
 lofted the in-bounds pass to Laimbeer     and Bird      stole the pass.   He
countedin his   head 5,4,3,2,1 just in time to     pass to DJ who put in the
layup to win the game.Without    question, this    was a trulyamazing Celtic     
win!  So where were you anyway when that fifth game took place and
 Larry stole the ball? Were you watching the game on Sports Channel?
 Were
 you listening to Johny Most on the radio? Or perhaps were you ignoring the
event altogether?I must confess, I was in an embarrassing                               
spot, since I didn’t decide to subscribe to Sports Channel until the following
year.
My wife was out at a local PTA meeting and my 2 year old son was fast asleep.   
My 7 year old daughterand I were listening on the radio,

 but as the drama unfolded, we wanted desperately to be watching the game.
We spotted my neighbor’s big screen TV tuned in to the Boston Garden. Yes,
they had subscribed to Cable TV and we hadn’t! So
we took a portable radio into our backyard
and walked to the corner of our yard. With our feet in the wood chips, we
watched those last 5 unbelievable seconds on TV as Larry stole the ball, passed
to DJ and the Celtics won the game. Unbelievable!

JV EXERCISE #6: FINDING AND REPLACING TEXT
Task is to use the FIND/REPLACE features of Word under the EDIT
MENU to change GEORGE to MARTHA. Eliminate the TWO SPACES
between sentences; justify the paragraph to be fully justified (4th

of the 4 icons)
• Microsoft Word lets you perform a FIND or REPLACE within a
certain section; make sure you HIGHLIGHT the paragraph below
(triple click)
• The REPLACE feature is great to change TWO SPACES to ONE.
• Make sure the paragraph begins with a TAB.

An important person in the history of the United States of America was George
Washington.  George helped guide the country through a difficult times, served
as a role model for thousands of people and inspired many Americans.  George
was a person who will also be remembered for his famous peanut butter
pudding, sometimes called George’s Mush.  His mixture consisted of peanut
butter, vanilla, sugar and dried milk powder.  Although George’s exact
proportions were never published, many cooks have duplicated George’s Mush
with remarkable accuracy. His recipe lives on!

JV EXERCISE #7: PRACTICE WITH DOUBLE-CLICKING & THE SHIFT-
CLICK-TRICK

Task is to make every other word in paragraph #1 underlined and
each sentence in paragraph #2 a different font. In paragraph #3,
each font is to be in different point size from 36 for the first *  to
7 point size

• To highlight a word quickly, double click on it. The word will light
up automatically. To highlight an entire paragraph, triple click on it.



To highlight a sentence, hold down CTRL and then click anywhere in
the sentence. To select noncontiguous words, double click on the
first word, then CTRL-double-click on each of the other words.
• To blacken a sentence or section of text that consists of more
than one line, there is also a shortcut that we call the SHIFT-CLICK-
TRICK. First, click the mouse directly to the left of the first
character of the sentence you want to select. Do not hold the
clicker down at this spot, just click and release. Then move the
mouse to the end of the sentence. Hold down the SHIFT button with
one finger and click the mouse directly after the period at the end
of the sentence. This is called SHIFT-CLICKING and it means select
from there to here. Without the SHIFT held down, the cursor would
simply jump to the second spot you clicked on and abandon the
first. But by SHIFT-CLICKING, you are telling the computer “from
there to here.”

Fonts are designed by human beings. This takes a good deal of artistic,
geometric and computer skill. Some fonts are Public Domain. These include
many fonts from Apple Corporation as well as others that have been made and
released for general use. But like copying software, stealing fonts is just
another form of 20th century electronic crime. When you purchase fonts, you
are allowed to use them on one computer. Purchasing 1 copy of a special
calligraphy font, for example, and then installing it on all 10 of your school’s or
company’s hard disk drives is illegal. Becoming aware that fonts are created by
human beings is helpful in understanding the implications of illegal copying and
software piracy.

Why do we now say that there should be just one space between
sentences? Well, in the old days of typewriters, the rule was 2 spaces between
sentences, since the characters were monospaced. With Macs, most fonts are
proportional and different letters take up variable amount of width. “Yes, this is
a difficult habit to break, but it must be done” says Robin Williams from the
book The Mac is Not a Typewriter. “Take a look at any magazine or book on
your shelf—you will never find two spaces between sentences. The only
exception will be publications or advertisements produced on the Mac by
someone who was still following typewriter rules.”

JV EXERCISE #8: CUTTING AND PASTING TEXT
Task is to rearrange the paragraph so that the 5 sentences are in
ALPHABETICAL ORDER by virtue of the first byte of each sentence.
The 5 sentences begin with The, Natalie, An, Jerome, Set

• Using the features for CUTTING AND PASTING TEXT, rearrange this
paragraph found on the cover of West Side Story to be in
alphabetical order, so that the 5 sentences are in the order of the
first letter of each sentence. In order to MOVE text around, you
must CUT out a sentence, click the mouse where you want it to go
and then choose PASTE. Got it? Here are your steps.
STEP 1: Select or blacken the sentence to be moved, perhaps using
the SHIFT-CLICK-TRICK to SELECT a sentence. Or hold down CTRL



and click anywhere in the sentence to select it.
STEP 2: Choose CUT under the EDIT menu. Once you CUT it, it is
now on the clipboard which you can think of as a hidden part of the
computer chip.
STEP 3: Click the mouse where you want the sentence to appear.
STEP 4:Choose PASTE under the EDIT menu. The PASTE feature
means to take what is on the clipboard and insert it at the position
of the cursor. You can use the keyboard shortcuts of CTRL + X for
CUT and CTRL + V (V for VELCRO) for PASTE. Or on the toolbar
there are two icons, one that looks like a scissors for CUT and the
icon that looks like a clipboard with a piece of paper on it for
PASTE. NOTE FOR VARSITY USERS: Instead of using CUT and PASTE,
use the drag and drop method of selecting the sentence by CTRL-
clicking, then releasing the mouse, then click and hold on the
sentence until the cursor turns into an arrow, then drag the
sentence to a new location and release the button.
• Make sure the paragraph begins with 1 push of TAB and that there
is one space between all words and sentences. You might want to
use the FIND/CHANGE feature that you learned previously to FIND
each occurrence of TWO SPACES and CHANGE to one space.

The genius of Leonard Bernstein’s score makes this a musical and dramatic
classic. Natalie Wood stars as Maria, who incites conflict by falling in love with
the leader of her brother’s rival gang.  An Academy  Award winner ten times
over, West Side Story is an extravaganza acclaimed for its musical and
choreographic  expertise. Jerome Robbins, one of the great names in modern
dance, is credited with the conception, choreography and direction in
cooperation with producer Robert Wise.  Set in the late 1950’s, this New York
Ethnic street gang expose is in reality an update of the classic Romeo and
Juliet tragedy.

JV EXERCISE #9: COPYING AND PASTING TEXT
Task is to COPY and PASTE the one paragraph so that you have
two, then edit and spell-check the second one

•  When trying to improve one’s writing, it is sometimes useful to
make a copy a paragraph and then make changes in the duplicate
one, leaving the original untouched as a comparison. Using the
features for COPY and PASTE, we want you to do just that, editing
the second one for errors.
STEP 1: Highlight the paragraph to be copied, perhaps TRIPLE
clicking
STEP 2: Choose COPY, click the mouse where you want the duplicate
paragraph to appear, choose PASTE. NOTE TO VARSITY USERS: Use
the CONTROL Drag and Drop Method to copy the paragraph by
selecting the paragraph and then hold down CTRl and then when the
cursor turns into an arrow, click drag and drop to the new location.



STEP 3: Use the SPELLING CHECKER to correct all the spelling and
grammatical errors in the second paragraph. To do so, blacken the
second paragraph and then under the TOOLS menu choose SPELLING
and GRAMMAR; this is the MENU equivalent of the ABC  icon on the
top row of the TOOLBAR
STEP 4: When done, please re-read the second paragraph. Your task
is to fix any and all writing errors, the remembering that PRINT can
be thought of as standing for ProofRead It Now Thoroughly. You as
writer must take responsibility for your work. Don’t let the power of
the computer deceive you into thinking the computer is in charge! In
summary, what you have when done is a BEFORE and AFTER
scenario, very useful when working with students trying to use the
word processor to improve their writing. Both the student and adult
can see the paragraph before it was edited and after.
• Don’t forget to begin the revised paragraph with a TAB and to
deal with TWO SPACES between sentences.

The opressive minutes Coach K.C. Jones asked his starters to play finaly led too
thee  undoing of the Celtics, who exceled during the regular seeson primarily
becuase of the brillience of Larry Bird and Kevin McHale.  But they faltered in
the conference finals against the the Pistons when they slowed to a labored
walk and Bird go into a shooting slump.  After the the season, Jones left and
assistant Jimmmy Rodgers took over, promising to to develop a bench.

JV EXERCISE #10: CALCULATOR
Task is to use the CALCULATOR.

• Here are two math problems to solve. To do so, you will need the
CALCULATOR.
Click the START button on the bottom left of the screen, then go to
ALL Programs, then the submenu of Accessories and then highlight
the Calculator. It might appear as a separate window or it might
appear on your Taskbar on the bottom of the screen. If it is on the
taskbar, then click on the word Toolbar to make it active. If the
calculator disappears when you begin to type the answer into the
exercise, just click on it again on the Taskbar.

PROBLEM 1: In winning the 7th game of their series against the Piston on June
21, 1988, the Lakers made 43 out of 77 baskets. What was their shooting
percentage? _________
PROBLEM 2: The 1979 Celtics won approximately 74.4% of their games. If they
played a total of 82 games, how many did they win and how many did they lose
that year? _________

 End of JV Exercises • Varsity Exercises
Begin



VARSITY EXERCISE #1: SPANISH AND FRENCH SYMBOLS
Task is to re-type the sentence, using the special characters. Here
is a summary of the OPTION keys for foreign character symbols.
Most of these are independent of the font you are in. You might
wish to take a look at chapter 15 in the Summercore Primer (Don’t
Think Y2K Edition). Pages 455-458 provide a summary of skills for
Microsoft Word users regarding other symbols.

HOW TO                                      TRY THIS
Type the Acute Accent ´ From Insert menu, choose Symbol. In the drop

down menu next to the word Font, choose Normal
Text. Then look for the appropriate symbol and
choose Insert. Or type CTRL + ‘,E.  

Type the Circumflex Accent ^ From Insert menu, choose Symbol. In the drop
down menu next to the word Font, choose Normal
Text. Then look for the appropriate symbol and
choose Insert

Type the Grave Accent ` From Insert menu, choose Symbol. In the drop
down menu next to the word Font, choose Normal
Text. Then look for the appropriate symbol and
choose Insert. Or type CTRL + `,E.

Type the Spanish symbol ¿ From Insert menu, choose Symbol. In the drop
down menu next to the word Font, choose Normal
Text. Then look for the appropriate symbol and
choose Insert. Or type CTRL + ALT +?  

Type the Spanish symbol ¡ From Insert menu, choose Symbol. In the drop
down menu next to the word Font, choose Normal
Text. Then look for the appropriate symbol and
choose Insert. Or type CTRL + ALT +?  

Type in and fix this challenge below this line so that it matches
perfectly
______________________________________________________

VARSITY EXERCISE #2: GAINING ACCESS TO MANY OTHER
CHARACTERS

Task is to use INSERT SYMBOL feature found under the Insert Menu
so that you can re-type the challenge below (without the graphic,
of course.



• Fix the paragraph below, so it matches the paragraph above
perfectly. We typed it for you, but sorry that we could not figure
out the special codes ;-)

Jack and Jill went up an INFINITE hill, but got shot by a BULLET on the way.
Jack fell down, ate some PI and used his POUNDS to pay.
Jill lost all her CENTS man~ana and lost her desire to laugh
She wrote a book in SCHOOL with SUM great finish to her final PARAGRAPH.

• Skill Challenge: Use the Symbol Map to customize your keyboard shortcuts by assigning a shortcut to a special
character you use frequently.

VARSITY EXERCISE #3: ASSIGNMENTS OR STEP BY STEP DIRECTIONS
Task is to study the paragraph structure, figuring out the TAB
usage and ENTER usage. Answer the questions and type one
additional sentence Learning to use the TAB button properly is a
real mark of sophistication. A recent poll conducted by Coca Cola
suggested that most Americans prefer the SPACE BAR to TAB in
most situations. This is really an alarming statistic when we realize
that 9 out of 10 doctors who use computers suggest that overuse
of the SPACE BAR is the real cause of most computer headaches. In
any case, here are the rules for proper use of the TAB button,

• Every time you push Enter, you have indicated END OF
PARAGRAPH. Regardless of what English Teachers say, a PARAGRAPH
in word processing consists of all the text that precedes each
ENTER PUSH. If you type a letter that looks like

it is very important to observe that you have probably typed 4
paragraphs, since you pushed ENTER once after 1989, once after
BIRD, once for a blank line and once after SHIRT.
• In each exercise below, you are being challenged to do two tasks.
One is numeric -- to compute how many TABS and how many ENTERS
were pushed. The other is to add ONE entry to the sample,
mimicking the TAB structure. Remember that you can “study the tab



structure” by clicking on the ¶ button in the TOOLBAR.

due Tuesday 11/1 Read pp 23-45 of Catcher in the Rye and discuss how
Holden chooses to upset another member of his family.

due Wednesday 11/2 Read pp 45-56 of Catcher in the Rye and try to explain
where the ducks actually go in the Winter when they
leave Central Park. Is Holden wrong about the ducks or is
he just misguided?

due Friday 11/4 Do research on where JD Salinger lived between 1960
and 1970 and whether or not any of his homes were the
settings for his books.

IN VARSITY EXERCISE 3, THE TYPIST PUSHED THE TAB BUTTON __ TIMES AND
PUSHED THE ENTER BUTTON __ TIMES. NOW MAKE SURE YOU ADD ANOTHER
ENTRY FOR AN ASSIGNMENT DUE 11/7. POSITION THE CURSOR AT THE RIGHT
SIDE OF THE LAST LINE AND PUSH RETURN TO MAINTAIN THE SAME FORMAT.

VARSITY EXERCISE #4: PLAY-WRITING STYLE OR FOR RESUME-
WRITING

Task is to study the paragraph structure, figuring out the TAB
usage and ENTER usage.

Earl of Kent I thought the king had more affected the Duke of Albany
than Cornwall.

Earl of Gloucester It did always seem so to us: but now, in the division of the
kingdom, it appears not which of the dukes he values
most.

King Lear Meantime we shall express our darker purpose. Give me
the map there. Know that we have divided in three our
kingdom and 'tis our fast intent to shake all cares and
business from our age;

IN VARSITY EXERCISE 4, THE TYPIST PUSHED THE TAB BUTTON __ TIMES AND
PUSHED THE ENTER BUTTON __ TIMES. NOW MAKE SURE YOU ADD ANOTHER
ENTRY FOR THE DUKE OF EARL THAT IS MORE THAN 1 LINE. POSITION THE
CURSOR AT THE RIGHT SIDE OF THE LAST LINE. PUSH ENTER TO MAINTAIN THE
SAME FORMAT.

VARSITY EXERCISE #5: USE OF TABS (CENTER & DECIMAL) IN
SUMMARIZING DATA

Reggie Miller Indiana Pacers 53 22 .42
Antoine Walker Boston Celtics 7.46 29.0 2.389

Jason Kidd New Jersey Nets 83 32.1 14.384
IN VARSITY EXERCISE 5, THE TYPIST PUSHED THE TAB BUTTON __ TIMES AND
PUSHED THE ENTER BUTTON __ TIMES. NOW MAKE SURE YOU ADD ANOTHER
ENTRY FOR MICHAEL JORDAN FORMERLY FROM THE WASHINGTON WIZARDS.
POSITION THE CURSOR AT THE RIGHT SIDE OF THE LAST LINE AND PUSH ENTER
TO MAINTAIN THE SAME FORMAT.

VARSITY EXERCISE #6: LEFT & RIGHT TABS FOR “END OF MOVIE” 2
COLUMN LOOK

Task is to study the paragraph structure, figuring out the TAB



usage and ENTER usage. Answer the questions and type one
additional entry.

President Red Auerbach
General Manager Danny Ainge

Head Coach Doc Rivers
Assistant Coaches Lester Connor, Winston Bennett

IN VARSITY EXERCISE 6, THE TYPIST PUSHED THE TAB BUTTON __ TIMES AND
PUSHED THE ENTER BUTTON __ TIMES. MAKE SURE YOU ADD ANOTHER ENTRY
FOR THE TRAINER ED LACERTE. POSITION THE CURSOR AT THE RIGHT SIDE OF
THE LAST LINE AND PUSH ENTER TO MAINTAIN THE SAME FORMAT.

VARSITY EXERCISE #7: A WORD PROCESSING CHALLENGE IN
WHICH YOU WILL NEED TO DEAL WITH BOLD, UNDERLINE,
SUPERSCRIPTS, SINGLE & DOUBLE SPACING, MARGIN CHANGE

Task is type in this section, making it look as close to the printed
text as possible

Type in challenge #7 here in between the dotted lines. It is possible
that the format painter icon can help you simplify formatting. Here
are some tips on using the toolbar feature of format painter; this
neat feature lets you copy character and paragraph formats!

• Select the text that has the formatting you want to copy.
• Click Format Painter Icon, and then select the text to be

formatted.
• To copy the selected formatting to several locations, double-

click Format Painter. Click the button again when you're
finished.

• Also use the Insert footnote feature; and use the highlight
feature to make Babe Ruth stand out (Remember that the



highlight icon is the one next to the change font color icon)
Also Right Mouse Click in the document to access a handy
shortcut method for changing fonts.

• ... no, don’t type the squiqqly lines!
------------------------------------------------------------------------------------
-------

Another Fall for New England, Boston Red Sox, 1991

------------------------------------------------------------------------------------
-------

VARSITY EXERCISE #8: STYLES AND MACROS
TASK: Using the STYLE feature under FORMAT, create three new
styles called Bryant, Shaq and Fox. Create these styles so that you
can use COMMAND-B, COMMAND-S and COMMAND-F to execute
them, even though this will override some existing keystrokes.

• Create a macro (using MACRO under TOOLS) that types the
sentence
The Lakers three-peated in 2002, but their run finally came to an
end.
using the 3 macros at 3 times within the sentence.

VARSITY EXERCISE #9: A WORD PROCESSING CHALLENGE IN WHICH
YOU USE TABS AND MARGIN MARKERS IN
WRITING A RESUME

Task is type in passage, making it look as close to the printed text
as possible in terms of TABS, not characters per line. If you want to
be ambitious,try the exercise twice, but the second time use the
Tables feature instead of tabs. Right Mouse Click to get another
way to Insert Tables. See pages 91-93 in Summercore Primer for
more on Tabs.

Type in challenge #9 here below this line...resume for Larry, Kevin



and Robert
____________________________________________________

VARSITY EXERCISE #9a MORE TABS
TASK: Below the line, set Tabs and type the text to duplicate the
examples below.  Then go to the Format Menu and choose Tabs,
then format tabs to replicate the following examples by changing
the tab leaders.

Name ___________________________________________________  Class _______________________

Hamlet ...........................................................................................................Orson Welles

_____________________________________________________________________________________

VARSITY EXERCISE #10 INSERTING HYPERLINKS
Task is to create hyperlinks to the web. First select the text, then
Use the Insert Menu, Hyperlink, and type in the desired URL in the
Link To: section (or you can use The Hyperlink icon on the toolbar).
Go to the web and copy the URL to paste into the Link To section.

• Turn the word Google into a hyperlink
• Go to the web and find a Summercore recommended site in your subject area
and then turn this sentence into a hyperlink to that site.

VARSITY EXERCISE #11 REVISING A FIRST DRAFT
Task is to use the Track Changes and Insert Comments feature to
edit and revise writing.
• The skills you need to learn include: Using the Tools menu Track
Changes feature, using the Insert Menu Comments feature, and
using the View Toolbars Reviewing Feature.
• First, go to the Tools menu, and click on Track Changes to turn
this feature on. Clicking on it again will turn Track Changes off.
• Second, go to the View Menu, then toolbars, then select
Reviewing toolbar. There should then be a checkmark next to that
toolbar and it will appear in your toolbar section. To remove the
toolbar, simply repeat the above step.

• Third, edit the paragraph below. You might combine sentence one
and two. Next edit the sentence that begins “By the time he
changes…” to eliminate the words “it is too late.” Then insert a
comment about the last sentence. To insert a comment, select the



sentence, go to the Insert menu, choose comment, and then write a
short comment about the conclusion.
• You might use the highlight tool on the toolbar to indicate a
sentence that needs work.

• Be sure to turn Track Changes off when you finish this exercise.
• Now be the student and use the reviewing toolbar to either
accept or reject changes. Click on the next arrow to move through
and then the check mark is the accept changes tool.

Proctor calls Hale Pontius Pilate. Hale sees the injustice being done
yet he is willing to go along with the will of the people (the court)
in order to protect himself as the biblical figure allowed the
crucifixion of Jesus.  Hale is not acting in a just manner. By the time
he changes his ways, it is too late for him to have any influence. If
Hale is Pontius Pilate, the innocent victims of the tragedy are like
Jesus. Christians believe that Jesus died to save future generations.
Those who learn from the deaths in Salem are also saved.  They are
saved from repeating history and suffering another great loss of
life.

VARSITY EXERCISE#13:  CHANGING A GRAPHIC FROM INLINE TO
FREEFLOATING

Task is drag an image from the web into the space below; then
copy it and then paste it and then reformat it to be free floating.
Your final product will be two separate graphics: one free floating
and one inline with text wrap.

• The skills you need to learn include the following: finding an image
on the web, dragging and dropping a graphic, reformatting an image.
• First open your web browser and go to www.google.com and click
on the images tab. Search for any image. Then drag and drop the
thumbnail view into the space below. Next select the image, copy
and paste it next to the original. You will have two inline graphics.
Now double-click on the second image. In the format picture dialog
box, click on the layout tab. Choose the behind text option and click
OK. You will now have a free floating image which can be rotated
and dragged easily. To have text wrap, you can choose other
options in the layout dialog box.



VARSITY EXERCISE#14: A FEW MORE WP CHALLENGES
Task One is to create a New document that can act as a front
cover to the exercises. Be sure you use Word Art to create the text
by choosing Insert Menu, then Pictures, then Word Art. Then include
some bulleted text. If you are really ambitious, make one of your
bulleted items a hypertext link to this document. Also create a
border around some of the text by using the Insert border icon on
the toolbar; then change its line color and fill using the Format
Menu, then Borders and Shading.

Task Two is to create a document that can be used in your class
that has a variety of hypertext links to websites that are useful to
your class; be sure to include a short description of the site and a
suggested assignment for several of them.

VARSITY EXERCISE#15:  A SPREADSHEET CHALLENGE WITH
WEIGHTED AVERAGES

Task is to embed a spreadsheet within this word processing
document that follows these specifications; Click an insertion point
and then on the toolbar, click the Insert Excel Spreadsheet icon.
Click and drag the number of rows and columns you desire on the
spreadsheet grid and then an Excel worksheet opens. Enter your
data and then close the worksheet so that the data will be entered
into your word processing document.

•The skills you need to learn include: making a new spreadsheet,
entering data, the use of the checkmark vs X, how to widen or
narrow columns, the significance of the = sign for formulas, entering
a difference formula such as =C2-B2, entering a projection formula
such as =B2*.93 to find a 7% decrease, entering a projection
formula such as =C2*1.05 to find a 5% increase, how to select a
vertical strip and choose FILL DOWN, how to select a horizontal
strip and choose FILL RIGHT or use the COPY-DRAG feature, how to
blacken a data rectangle and use NUMBER or STYLE or ALIGNMENT
under the FORMAT MENU to make those specific cells look uniform,
how to find a SUM using a formula such as =SUM(B2..B44), how to
find an AVERAGE using a formula such as =AVERAGE(C2..C33), how
to insert rows at the top of the spreadsheet, how to insert columns,
how to make and alter a GRAPH.

Use the data below to design a gradebook that has a column for standard
average and a column for weighted average.

Students Tests Quizzes Exam Average Weighted
Larry 87 76 88 - -



Robert 66 77 88 weighted average is to be
Kevin 86 88 81 50% Tests+30% Quizzes+20% Exam
Class Average - - - - -

VARSITY EXERCISE#16: A SPREADSHEET CHALLENGE BASED ON
RATES OF CHANGE OF BACTERIA

Task is to embed a spreadsheet within this word processing
document that follows these specifications; Click an insertion point
and then on the toolbar, click the Insert Excel Spreadsheet icon.
Click and drag the number of rows and columns you desire on the
spreadsheet grid and then an Excel worksheet opens. Enter your
data and then close the worksheet so that the data will be entered
into your word processing document.

• The 4th column is to be the difference (subtraction) between the
2nd and 3rd columns. Find the SUMS for each column at the bottom
of the chart. Make all the numbers centered, and appear as whole
numbers with commas. Use the Insert CHART feature under the
Insert Menu to create a well-labelled SERIES GRAPH (type LINE)
based on the changes over the 30 days for the 4% increase.

You are a scientist keeping track of 33,000 bacteria in each of 2 jars. Design a
4 column spreadsheet to show the changes in growth over 30 days if the
population in jar #1 decreases by 4% each day and that of jar #2 decreases by
8% each day.

VARSITY EXERCISE#17: A SPREADSHEET CHALLENGE BASED ON
SCHOOL TUITION CHANGES
Design a spreadsheet to show the changes in a school’s tuition from 1993 to
2013 if the increase is 5% or 10%. Assume the tuition is $15,525 in 1993.

Task is to embed a spreadsheet within this word processing
document that follows these specifications; Click an insertion point
and then on the toolbar, click the Insert Excel Spreadsheet icon.
Click and drag the number of rows and columns you desire on the
spreadsheet grid and then an Excel worksheet opens. Enter your
data and then close the worksheet so that the data will be entered
into your word processing document.

• The 4th column is to be the difference (subtraction) between the
2nd and 3rd columns. Find the SUMS for each column at the bottom
of the chart. Make all the numbers centered, have commas and
appear as currency with dollars and cents Use the Insert CHART
feature under the Insert Menu to create a well-labelled SERIES
GRAPH (type LINE) based on the changes over the 21 years for the
5% increase.

VARSITY EXERCISE#18: A SPREADSHEET CHALLENGE BASED ON
POPULATION PROJECTIONS
Imagine you are playing a software game in which you control a city named
French Lick in the year 2000 that has a population of 20,000 people. Design a
spreadsheet to show the changes in population from 2000 to 2033 if the



increase is 6% or 12%.

Task is to embed a spreadsheet within this word processing
document that follows these specifications; Click an insertion point
and then on the toolbar, click the Insert Excel Spreadsheet icon.
Click and drag the number of rows and columns you desire on the
spreadsheet grid and then an Excel worksheet opens. Enter your
data and then close the worksheet so that the data will be entered
into your word processing document.

• The 4th column is to be the difference (subtraction) between the
2nd and 3rd columns. Find the SUMS for each column at the bottom
of the chart. Make all the numbers centered, have commas and be
whole numbers Use the Insert CHART feature under the Insert Menu
to create a well-labeled SERIES GRAPH (type BAR) based on 3 rows:
the last 2 and the average.

Selected Answers
ANSWER TO JV Exercise with Calculator
PROBLEM 1: In winning the 7th game of their series against the Piston on June

21, 1988, the Lakers made 43 out of 77 baskets. What was their
shooting percentage?     56%   

PROBLEM 2: The 1979 Celtics won approximately 74.4% of their games. If
they played a total of 82 games, how many did they win and how
many did they lose that year?    won 61 and lost 21   

ANSWER TO Varsity Exercise #3 with Catcher in the Rye
TYPIST PUSHED THE TAB BUTTON  3  TIMES & RETURN BUTTON  3  TIMES.

ANSWER TO Varsity Exercise #4 with Shakespeare Excerpt
THE TYPIST PUSHED THE TAB BUTTON  6  TIMES AND RETURN BUTTON  3  TIMES.

ANSWER TO Varsity Exercise #5 with Tabs and Margin Markers/5 column Table
THE TYPIST PUSHED THE TAB BUTTON  15  TIMES AND RETURN BUTTON  3  TIMES.

ANSWER TO Varsity Exercise #6 with Tabs and Margin Markers/End of Movie
Look
THE TYPIST PUSHED THE TAB BUTTON  8  TIMES AND RETURN BUTTON  4  TIMES.

ANSWER TO Varsity Exercise #14
SPREADSHEET CHALLENGE to design a gradebook that has a column for standard average and a
column for weighted average.
         Students     Tests        Quizzes        Exam        Average                          Weighted

Larry 87 76 88 -- --
Robert 66 77 88 assume we want weighted average as
Kevin 86 88 81 50% Tests + 30% Quizzes + 20% Exam
Class Ave -- -- -- -- --



A B C D E F
1
2
3
4
5

Students Tests Quizzes Exam Average Weighted
Larry 87.0 76.0 88.0 83.7 83.9
Robert 66.0 77.0 88.0 77.0 73.7
Kevin 86.0 88.0 81.0 85.0 85.6
Class Ave 79.7 80.3 85.7 81.9 81.1

Above is the finished spreadsheet; below is the same with the formulas!

A B C D E F
1
2
3
4
5
6

Students Tests QuizzesExam Average Weighted
Larry 87.0 76.0 88.0 =AVERAGE(B2..D2) =(0.5*B2)+(0.3*C2)+(0.2*D2)
Robert 66.0 77.0 88.0 =AVERAGE(B3..D3) =(0.5*B3)+(0.3*C3)+(0.2*D3)
Kevin 86.0 88.0 81.0 =AVERAGE(B4..D4) =(0.5*B4)+(0.3*C4)+(0.2*D4)
Class Ave =AVERAGE(B2..B4)=AVERAGE(C2..C4)=AVERAGE(D2..D4) =AVERAGE(E2..E4) =AVERAGE(F2..F4)



ANSWER TO SPREADSHEET CHALLENGE #13:
You are a scientist keeping track of 33,000 bacteria in each of 2 jars. Design a 4 column
spreadsheet to show the changes in growth over 30 days if the population in jar #1 decreases
by 4% each day and that of jar #2 decreases by 8% each day.
Make sure you comply with all the COMMON TASKS described in next paragraph.

A B C D
1
2
3
4
5
6
7
8
9

1 0
1 1
1 2
1 3
1 4
1 5
1 6
1 7
1 8
1 9
2 0
2 1
2 2
2 3
2 4
2 5
2 6
2 7
2 8
2 9
3 0
3 1
3 2
3 3

DAY # 4% Decrease 8% Decrease Difference
1 33,000.00 33,000.00 0.00
2 31,680.00 30,360.00 1,320.00
3 30,412.80 27,931.20 2,481.60
4 29,196.29 25,696.70 3,499.58
5 28,028.44 23,640.97 4,387.47
6 26,907.30 21,749.69 5,157.61
7 25,831.01 20,009.72 5,821.29
8 24,797.77 18,408.94 6,388.83
9 23,805.86 16,936.22 6,869.63

10 22,853.62 15,581.32 7,272.30
11 21,939.48 14,334.82 7,604.66
12 21,061.90 13,188.03 7,873.86
13 20,219.42 12,132.99 8,086.43
14 19,410.65 11,162.35 8,248.29
15 18,634.22 10,269.36 8,364.86
16 17,888.85 9,447.81 8,441.04
17 17,173.30 8,691.99 8,481.31
18 16,486.36 7,996.63 8,489.73
19 15,826.91 7,356.90 8,470.01
20 15,193.83 6,768.35 8,425.49
21 14,586.08 6,226.88 8,359.20
22 14,002.64 5,728.73 8,273.91
23 13,442.53 5,270.43 8,172.10
24 12,904.83 4,848.80 8,056.03
25 12,388.64 4,460.89 7,927.74
26 11,893.09 4,104.02 7,789.07
27 11,417.37 3,775.70 7,641.67
28 10,960.67 3,473.64 7,487.03
29 10,522 3,196 7,326
30 10,101 2,940 7,161

30 DAY AVERAGE 19,419 12,623 6,796
THE SUM 582,567 378,689 203,879


